Globalize XS

parrotgeek1

Compatibility

This tweak is compatible with iOS iOS 11.0 to 12.1.2.

Description

Disables almost all region differences/restrictions on iOS devices. Please run ldrestart after installation.

Information

Developer
parrotgeek1


Version
0.2.4-1+debug


Compatibility
iOS 11.0 to 12.1.2


Section
Tweaks


Changelog

This package has no changelog.